Compatibility Issues in MapleSim 2015.2 - MapleSim Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : MapleSim : Previous Releases : MapleSim 2015.2 : previousReleases/MapleSim2015.2/compatibility

Compatibility Issues in MapleSim 2015.2

The following is a brief description of the compatibility issues that affect users upgrading from previous versions of MapleSim to MapleSim 2015.2.

• 

Models that contain new components will not run on older versions of MapleSim. For a list of new components, see MapleSim 2015.2: New and Updated Commands and Components.

• 

Compatibility issues may arise when opening older models that contain connections between vector and scalar ports because of the new functionality introduced with the Connections Manager.

See Also

What's New in MapleSim 2015.2