Advanced Engineering Mathematics with Maple- Complete Solution Manual Installation Instructions


Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation and Licensing Guide
Pre-Installation Instructions
Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation Using a Single User License
Activating Single User Versions
Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation Using a Network License
Configure the License Manager
Named Network Licensing
Getting Started
Viewing Tips
System Requirements
Trademarks

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation and Licensing Guide

Pre-Installation Instructions

  1. Check the System Requirements for your operating system.
  1. Logon as an administrator or log on to an account, with appropriate read and write privileges, that will own the Advanced Engineering Mathematics with Maple - Complete Solution Manual files.
  1. Ensure that you are connected to the Internet. If your computer does not have an Internet connection, please contact your distributor or Maplesoft customer service.
  1. This product requires Maple 16 or later.

To identify your Maple release:

  1. Start Maple.
  1. From the Help menu, select About Maple. The About Maple 16 dialog indicates the release number.

To update to the latest Maple release:

From the Tools menu, select Check for Updates and follow the instructions. If that option is dimmed, obtain the update from the downloads section of the Maplesoft website.

  1. Close all programs.

This is a companion to Advanced Engineering Mathematics with Maple. The Complete Solution Manual must be installed on the same computer as the main text in order for all of the examples to run correctly.

Note: This product can only be used in the Standard Worksheet interface.

Return to Start.

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation Using a Single User License

Windows Installation Using a Single User License

For Windows® XP, 2008 Server, Windows Vista®, and Windows® 7 single user installation, read this section.

During the installation, you will need your purchase code, generally sent to you in an email.

To install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 on your Windows operating system, read and complete the following tasks

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and double-click AEMCompleteManual.exe from the AEM disc.
  • From download

Double-click AEMCompleteManual.exe from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

C:\Program Files\Maple 16\toolbox\AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Single User License .
  1. When prompted, enter the purchase code and the required information to complete activation.
  1. If you activated successfully, you are ready to use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. If you had problems activating or chose not to activate during the installation, see Activating Single User Versions.

Return to Start.

Macintosh Installation Using a Single User License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and double-click AEMCompleteManual.dmg from the AEM disc, then double-click AEMCompleteManual.app.
  • From download

Double-click AEMCompleteManual.dmg from where you downloaded the file, then double-click AEMCompleteManual.app.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

/Library/Frameworks/Maple.framework/Versions/16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Single User License .
  1. When prompted, enter the purchase code and the required information to complete activation.
  1. If you activated successfully, you are ready to use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. If you had problems activating or chose not to activate during the installation, see Activating Single User Versions.

Return to Start.

32-bit Linux Installation Using a Single User License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and run AEMCompleteManual_Linux32.bin from the AEM disc
  • From download

Run AEMCompleteManual_Linux32.bin from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

$HOME/maple16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Single User License .
  1. When prompted, enter the purchase code and the required information to complete activation.
  1. If you activated successfully, you are ready to use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. If you had problems activating or chose not to activate during the installation, see Activating Single User Versions.

Return to Start.

64-bit Linux Single User Installation

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and run AEMCompleteManual_Linux64.bin from the AEM disc.
  • From download

Run AEMCompleteManual_Linux64.bin from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

$HOME/maple16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Single User License .
  1. When prompted, enter the purchase code and the required information to complete activation.
  1. If you activated successfully, you are ready to use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. If you had problems activating or chose not to activate during the installation, see Activating Single User Versions.

Return to Start.

Activating Single User Versions

Windows Single User Activation

  1. Activation requires an Internet connection. If your computer does not have an Internet connection, please contact your distributor or Maplesoft customer service.
  1. Change directory to the location of your Advanced Engineering Mathematics with Maple - Complete Solution Manual installation. The default locations are:
  • Personal copy:

C:\Documents and Settings\%USERNAME%\maple\toolbox\16\AEMCompleteSolutionManual(Windows XP) or C:\Users\%USERNAME%\maple\toolbox\16\AEMCompleteSolutionManual(Windows Vista and Windows 7)

  • Single machine multi user copy:

C:\Program Files\Maple 16\toolbox\AEMCompleteSolutionManual

  1. Go to the license folder and double-click the activation.bat file. Note: If you are using Windows 2008 Server, Windows Vista, or Windows 7, right-click activation.bat and select Run as administrator.
  1. You will be prompted to enter your purchase code. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information. Click Next when this is complete.

A license file (AEMCompleteSolutionManual.dat) will be saved in the license folder of your Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 installation. If you experience difficulties with activation, check our FAQs page at http://www.maplesoft.com/support/Faqs/Activation.

Macintosh Single User Activation

  1. Activation requires an Internet connection. If your computer does not have an Internet connection, please contact your distributor or Maplesoft customer service.
  1. Change directory to the location of your Advanced Engineering Mathematics with Maple - Complete Solution Manual installation. The default locations are:
  • Personal copy:

/Users/$USERNAME/maple/toolbox/16/AEMCompleteSolutionManual

  • Single machine multi user copy:

/Library/Frameworks/Maple.framework/Versions/16/toolbox/AEMCompleteSolutionManual

  1. Run the activation script located in the license folder of your installation.
  1. You will be prompted to enter your purchase code. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information. Click Next when this is complete.

A license file (AEMCompleteSolutionManual.dat) will be saved in the license folder of your Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 installation. If you experience difficulties with activation, check our FAQs page at http://www.maplesoft.com/support/Faqs/Activation.

Linux Single User Activation

  1. Activation requires an Internet connection. If your computer does not have an Internet connection, please contact your distributor or Maplesoft customer service.
  1. Change directory to the location of your Advanced Engineering Mathematics with Maple - Complete Solution Manual installation. The default locations are:
  • Personal copy:

$HOME/maple/toolbox/16/AEMCompleteSolutionManual

  • Single machine multi user copy:

$HOME/maple16/toolbox/AEMCompleteSolutionManual

  1. Run the activation script located in the license directory of your installation.
  1. You will be prompted to enter your purchase code. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information. Click Next when this is complete.

A license file (AEMCompleteSolutionManual.dat) will be saved in the license folder of your Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 installation. If you experience difficulties with activation, check our FAQs page at http://www.maplesoft.com/support/Faqs/Activation.

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Installation Using a Network License

Windows Installation Using a Network License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 to the Client Machines

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and double-click AEMCompleteManual.exe from the AEM disc.
  • From download

Double-click AEMCompleteManual.exe from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

C:\Program Files\Maple 16\toolbox\AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Network License .
  1. When prompted, enter the name or IP address of the license server.
  1. Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 is now installed. Prior to using Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you need to Configure the License Manager.

Return to Start.

Macintosh Installation Using a Network License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 to the Client Machines

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and double-click AEMCompleteManual.dmg from the AEM disc, then double-click AEMCompleteManual.app.
  • From download

Double-click AEMCompleteManual.dmg from where you downloaded the file, then double-click AEMCompleteManual.app.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

/Library/Frameworks/Maple.framework/Versions/16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Network License .
  1. When prompted, enter the name or IP address of the license server.
  1. Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 is now installed. Prior to using Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you need to Configure the License Manager.

Return to Start.

32-bit Linux Installation Using a Network License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 to the Client Machines

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and run AEMCompleteManual_Linux32.bin from the AEM disc
  • From download

Run AEMCompleteManual_Linux32.bin from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

$HOME/maple16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Network License .
  1. When prompted, enter the name or IP address of the license server.
  1. Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 is now installed. Prior to using Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you need to Configure the License Manager.

Return to Start.

64-bit Linux Installation Using a Network License

Install Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 to the Client Machines

  1. Ensure that you have reviewed the Pre-installation Instructions.
  1. Choose one of the following two options to launch the installer:
  • From DVD
  1. Place the AEM disc in the DVD-ROM drive.
  1. Locate and run AEMCompleteManual_Linux64.bin from the AEM disc.
  • From download

Run AEMCompleteManual_Linux64.bin from where you downloaded the file.

  1. Follow the on-screen instructions.

By default, Advanced Engineering Mathematics with Maple - Complete Solution Manual is installed to the following location:

$HOME/maple16/toolbox/AEMCompleteSolutionManual

  1. In the Choose The Type of Licensing screen, select Network License .
  1. When prompted, enter the name or IP address of the license server.
  1. Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 is now installed. Prior to using Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you need to Configure the License Manager.

Return to Start.

Configure the License Manager

Configure the License Manager for Windows

Before starting the Windows Network version of Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you must obtain your license file and start the license manager by completing the following tasks.

  1. Choose one of the following:

Install FlexNet Publisher and Activation Utilities

  1. Double-click NetworkToolsInstaller_Windows.exe from the DVD or from where you downloaded the file.
  1. Close all programs, particularly Microsoft® Excel and any previous release of Advanced Engineering Mathematics with Maple - Complete Solution Manual.
  1. Follow the on-screen instructions.

Activate a Network License

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 requires a Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 license file to operate. License files for earlier versions of Advanced Engineering Mathematics with Maple - Complete Solution Manual do not work with Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. To obtain your license file, you must use the Advanced Engineering Mathematics with Maple - Complete Solution Manual activation program or activate off-line by following the instructions at http://www.maplesoft.com/contact/webforms/offlineactivation/. Ensure that you can connect to the Internet as activation requires an Internet connection. If your computer does not have an Internet connection, please contact Maplesoft customer service.

  1. From the Start menu, select (All) Programs>Maple Network Tools>Activate Advanced Engineering Mathematics with Maple - Complete Solution Manual. Note: If you are using Windows Vista or Windows 7, right-click Activate Advanced Engineering Mathematics with Maple - Complete Solution Manual and select Run as administrator.
  1. You will be prompted to enter your purchase code, hostname, and hostid of your license server. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information including the number of licenses you are activating. Click Next when this is complete.
  1. A license file, AEMCompleteManual16.lic, will be saved to the C:\Program Files\Maple Network Tools\activate folder. You will need this license file in the next step.

Start the License Manager for Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Only

The C:\Program Files\Maple Network Tools\FLEXlm\11.7\windows directory contains license manager daemons (lmgrd and Advanced Engineering Mathematics with Maple - Complete Solution Manuallmg) required to run Advanced Engineering Mathematics with Maple - Complete Solution Manual, as well as utilities to assist you in installing and configuring FlexNet Publisher for your system.

Start the License Manager Daemons

If you intend to use a Novell® server, see Novell Networks.

To set up and start the license manager daemons on a Windows Network Server:

  1. From the Start menu, select (All) Programs>Maple Network Tools>LMTools11.7.
  1. Under the Service/License File tab, click Configuration using Services.
  1. Click the Config Services tab.
  1. In the Config Services property sheet, enter or browse to the following files:

Service Name

Enter a name for the service (optional)

Path to the lmgrd.exe file

C:\Program Files\Maple Network Tools\FLEXlm\11.7\windows\lmgrd.exe

Path to the license file

C:\Program Files\Maple Network Tools\activate\AEMCompleteManual16.lic

Path to the debug log file Enter the path to the directory containing the debug log file. You must create this file manually (log.txt is the manually created file in the example below), as it is not automatically generated.

C:\Program Files\Maple Network Tools\FLEXlm\11.7\windows\log.txt

  1. To set up the daemons as a service (recommended), select the Use Services check box. This is available for Windows XP, Windows Vista and Windows 7
  1. To start the daemons at boot time (recommended), select the Start Server at Power Up check box
  1. Click Save Service. When prompted to save the service, click Yes
  1. Click the Start/Stop/Reread tab. In that property sheet, click Start Server to start the license manager daemons

You can now use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

Start the License Manager for Multiple Maplesoft Products

To run Maple and associated products, you must place all license files in the same directory. If you have other FlexNet Publisher license files stored in one central location, you can store Maple and associated product license files there as well.

Note: Maple 16 and associated toolbox licensing is compatible with licensing for Maple 14 and later, but not with licensing for versions previous to Maple 14. Maple and toolboxes earlier than version 14 need to be running the Maple 13 version of the Maple Network Tools.

Complete the following tasks:

Stop the License Manager
  1. Go to the directory of the FlexNet Publisher utilities that are currently being used and double-click lmtools.exe. Alternatively, in the Start menu, select (All) Programs>Maple Network Tools>LMTools11.7
  1. Under the Service/License File tab, click Configuration using Services.
  1. Click the Config Services tab. From the Server Name list, select the service currently being used.
  1. Click the Start/Stop/Reread tab, then click Stop Server.
Move all Advanced Engineering Mathematics with Maple - Complete Solution Manual License Files to a Common Directory

Using Windows Explorer, move all of the license files to a common directory, for example, C:\Program Files\Maple Network Tools\activate.

Start the License Manager Daemons
  1. From the Start menu, select (All) Programs>Maple Network Tools >LMTools11.7.
  1. Under the Service/License File tab, click Configuration using Services.
  1. Click the Config Services tab.
  1. In the Config Services property sheet, enter or browse for the following:

Service Name

Enter a name for the service (optional)

Path to the lmgrd.exe file

C:\Program Files\Maple Network Tools\FLEXlm\11.7\windows\lmgrd.exe

Path to the license file Note: The path to the license file should not contain a terminating backslash

C:\Program Files\Maple Network Tools\activate

Path to the debug log file Enter the path to the directory containing the debug log file. You must create this file manually (log.txt is the manually created file in the example below), as it is not automatically generated.

C:\Program Files\Maple Network Tools\FLEXlm\11.7\windows\log.txt

  1. To set up the daemons as a service (recommended), select the Use Services check box. This is available for Windows 2003, XP, Vista and 7.
  1. To start the daemons at boot time (recommended), select the Start Server at Power Up check box.
  1. Click Save Service. When prompted to save the service, click Yes.
  1. Click the Start/Stop/Reread tab. In that property sheet, click Start Server to start the license manager daemons.

You can now use your network licensed Maplesoft products.

Novell Networks

FlexNet Publisher does not run on Novell or IPX/SPX. Follow these instructions to install the license manager on any network that is exclusively a Novell environment.

  1. Install TCP/IP on all client machines.
  1. Select a Windows computer that has TCP/IP installed to act as a license server and run the license daemons using the Start License Manager for Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Only instructions.

Return to Start.

Configure the License Manager for Mac OS X

Before starting the Mac OS® X Network version of Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you must obtain your license file and start the license manager by completing the following tasks.

  1. Choose one of the following:

Install FlexNet Publisher and the Activation Utilities

  1. To begin installing the FlexNet Publisher and Activation Utilities, choose one of the following:
  1. Place the Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 DVD in the DVD-ROM drive.
  1. Double-click NetworkToolsInstaller_Mac.dmg from where you downloaded the file.
  1. Run the installer by double-clicking the NetworkToolsInstaller_Mac icon.
  1. Follow the on-screen instructions.

Activate a Network License

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 requires a Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 license file to operate. License files for earlier versions of Advanced Engineering Mathematics with Maple - Complete Solution Manual do not work with Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. To obtain your license file, you must use the Advanced Engineering Mathematics with Maple - Complete Solution Manual activation program or activate off-line by following the instructions at http://www.maplesoft.com/contact/webforms/offlineactivation/. Ensure that you can connect to the Internet as activation requires an Internet connection. If your computer does not have an Internet connection, please contact Maplesoft customer service.

  1. From the Finder, open a terminal window from Applications -> Utilities.
  1. Change to the location of the activation utility directory. By default, /Users/<username>/Applications/Maple_Network_Tools/activate.
  1. Run the activation script by issuing the command ./activation. To launch activation in console mode, use the -console option.
  1. You will be prompted to enter your purchase code, hostname, and hostid of your license server. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information including the number of licenses you are activating. Click Next when this is complete
  1. When prompted, enter the name or IP address of the license server.
  1. A license file, AEMCompleteSolutionManual16.lic, will be saved to the /Users/<username>/Applications/Maple_Network_Tools/activate directory. You will need this license file for the next step.

Start the License Manager for Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Only

Start the License Manager Daemons

Before you can use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you must start the license server. It is recommended that you do not run lmgrd as root because any process run by root is a potential security risk.

  1. Navigate to the location of the FlexNet Publisher utilities for your operating system. By default, /Users/<username>/Applications/Maple_Network_Tools/FLEXlm/11.7/.
  1. Start the license manager daemons
  1. To start the license manager daemon (lmgrd), enter the following command at the prompt:

./lmgrd -c license_file_path -l debug_log &

where license_file_path is the full path and filename of the network license file (by default, /Users/<username>/Applications/Maple_Network_Tools/activate/AEMCompleteSolutionManual16.lic), and debug_log is the name of a file to which debugging information is written. The -l option (letter l, not the number 1 (one)) creates the file.

Help for Starting the License Server

If you have any problems starting the license server in the system boot up files, refer to http://www.flexerasoftware.com

You can now use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16

Start the License Manager for Multiple Maplesoft Products

To run Maple and associated products, you must place all license files in the same directory. If you have other FlexNet Publisher license files stored in one central location, you can store Maple and associated product license files there as well.

Note: Maple 16 and associated toolbox licensing is compatible with licensing for Maple 14 and later, but not with licensing for versions previous to Maple 14. Maple and toolboxes earlier than version 14 need to be running the Maple 13 version of the Maple Network Tools.

Complete the following tasks:

Stop the License Manager

Go to the location of the FlexNet Publisher utilities that are currently being used. For Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, the default location is /Users/<username>/Applications/Maple_Network_Tools/FLEXlm/11.7/. Enter the command:

./lmdown

Move all Advanced Engineering Mathematics with Maple - Complete Solution Manual License Files to a Common Directory

Copy all the Advanced Engineering Mathematics with Maple - Complete Solution Manual network license files to /Users/<username>/Applications/Maple_Network_Tools/activate.

Start the License Manager Daemons
  1. Navigate to the location of the FlexNet Publisher utilities for your operating system. By default, /Users/<username>/Applications/Maple_Network_Tools/FLEXlm/11.7/.
  1. When starting license manager daemons, you must enter the path to the directory containing all license files. By default, /Users/<username>/Applications/Maple_Network_Tools/activate.

Note: Point to the directory only, not an actual license file.

  1. To start the license manager, enter the following command:

./lmgrd -c license_file_path -l debug_log

where license_file_path is the full path to the directory containing the license files and debug_log is the name of a file to which debugging information is written. The -l option (letter l, not the number 1 (one)) creates the file.

You can now use your network licensed Maplesoft products.

Return to Start.

Configure the License Manager for UNIX and Linux

Before starting the UNIX Network version of Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you must obtain your license file and start the license manager by completing the following tasks.

  1. Choose one of the following:

Install FlexNet Publisher and the Activation Utilities

  1. Choose one of the following:
  1. On Linux 32-bit, run the NetworkToolsInstaller_Linux.bin file from the DVD or from where you downloaded the file.
  1. On Linux 64-bit, run the NetworkToolsInstaller_LinuxX86_64.bin file from the DVD or from where you downloaded the file.
  1. On Solaris, run the NetworkToolsInstaller_Sun.bin file from the DVD or from where you downloaded the file.
  1. Follow the on-screen instructions.

Activate a Network License

Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 requires a Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 license file to operate. License files for earlier versions of Advanced Engineering Mathematics with Maple - Complete Solution Manual do not work with Advanced Engineering Mathematics with Maple - Complete Solution Manual 16. To obtain your license file, you must use the Advanced Engineering Mathematics with Maple - Complete Solution Manual activation program or activate off-line by following the instructions at http://www.maplesoft.com/contact/webforms/offlineactivation/. Ensure that you can connect to the Internet as activation requires an Internet connection. If your computer does not have an Internet connection, please contact Maplesoft customer service.

  1. Change to the location of the activation utility directory. By default, $HOME/Maple_Network_Tools/activate.
  1. Run the activation command. To launch activation in console mode, use the -console option.
  1. You will be prompted to enter your purchase code, hostname, and hostid of your license server. If you are activating behind a proxy server, make sure to enter this information before clicking Next.
  1. You will be prompted to enter additional information including the number of licenses you are activating. Click Next when this is completed.
  1. A license file, AEMCompleteSolutionManual16.lic, will be saved to the $HOME/Maple_Network_Tools/activate directory. You will need this license file for the next step.

Start the License Manager for Advanced Engineering Mathematics with Maple - Complete Solution Manual 16 Only

Start the License Manager Daemons

Before you can use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, you must start the license server. It is recommended that you do not run lmgrd as root because any process run by root is a potential security risk.

  1. Navigate to the location of the FlexNet Publisher utilities for your operating system. By default, $HOME/Maple_Network_Tools/FLEXlm/11.7/.
  1. Start the license manager daemons.

Using the C Shell

To start the license manager daemon (lmgrd), enter the following command at the prompt,

./lmgrd -c license_file_path -l debug_log &

where license_file_path is the full path and filename of the network license file (by default, $HOME/Maple_Network_Tools/activate/AEMCompleteSolutionManual16.lic) and debug_log is the name of a file to which debugging information is written. The -l option (letter l, not the number 1 (one)) creates the file.

Using the Korn or Bourne Shell

To start the license manager daemon (lmgrd), enter the following command at the prompt:

nohup lmgrd -c license_file_path -l debug_log 2>&1 &

Run Daemons on Startup

To have the daemons run on startup, edit the appropriate boot script (such as /etc/rc.boot, /etc/rc.local, or /etc/rc2.d/Sxxxx). For example, if you run lmgrd as a boot startup script, you can run it as a regular user by using the following su command at the prompt:

su username -c \'umask 022; lmgrd_path -c license_file_path -l log_path\'

where username is a non-privileged user; lmgrd_path is the correct path to the lmgrd file, license_file_path is the full path of the network license file (by default, $HOME/Maple_Network_Tools/activate/AEMCompleteSolutionManual16.lic), and log_path is the debug log file path. It is recommended that the network license file be called AEMCompleteSolutionManual16.lic.

Help for Starting the License Server

If you have any problems starting the license server in the UNIX system boot up files, refer to http://www.flexerasoftware.com/.

You can now use Advanced Engineering Mathematics with Maple - Complete Solution Manual 16.

Start the License Manager for Multiple Maplesoft Products

To run Maple and associated products, you must place all license files in the same directory. If you have other FlexNet Publisher license files stored in one central location, you can store Maple and associated product license files there as well.

Note: Maple 16 and associated toolbox licensing is compatible with licensing for Maple 14 and later, but not with licensing for versions previous to Maple 14. Maple and toolboxes earlier than version 14 need to be running the Maple 13 version of the Maple Network Tools.

Complete the following tasks:

Stop the License Manager

Go to the location of the FlexNet Publisher utilities that are currently being used. For Advanced Engineering Mathematics with Maple - Complete Solution Manual 16, the default location is /usr/local/Maple_Network_Tools/FLEXlm/11.7/. Enter the command:

./lmdown
Move all Advanced Engineering Mathematics with Maple - Complete Solution Manual License Files to a Common Directory

Copy all of the Advanced Engineering Mathematics with Maple - Complete Solution Manual network license files to one folder, for example, $HOME/Maple_Network_Tools/activate.

Start the License Manager Daemons
  1. Navigate to the location of the FlexNet Publisher utilities for your operating system. By default, $HOME/Maple_Network_Tools/FLEXlm/11.7/.
  1. When starting license manager daemons, you must enter the path to the directory containing all of your license files. By default, $HOME/Maple_Network_Tools/activate.

Note: Point to the directory only, not an actual license file.

  1. To start the license manager, enter the following command:

./lmgrd -c license_file_path -l debug_log

where license_file_path is the full path to the directory containing the license files and debug_log is the name of a file to which debugging information is written. The -l option (letter l, not the number 1 (one)) creates the file.

You can now use your network licensed Maplesoft products.

Return to Start.

Named Network Licensing

Named Network Users run Advanced Engineering Mathematics with Maple - Complete Solution Manual on their own client machines. These client machines are connected to the license server over the network. The Network Named User licensing option allows system administrators to strictly enforce which users, or client machines, may run Advanced Engineering Mathematics with Maple - Complete Solution Manual.

When you install Maple Network Tools, an options file (.opt) is automatically created in the $Maple Network Tools/activate directory.

Note: The vendor daemon, maplelmg.opt, by default, looks for the options file with in the same directory that contains the license file used by the license server manager.

Setting Up Named Network Licensing

To set up Named Network User licensing, perform the following steps:

Edit the Options File

To manually edit the options file, perform the following steps:

  • Go to the directory that contains the options file. By default, this is $Maple Network Tools/activate.
  • INCLUDE lines in an options file state which users can run the product. Add an INCLUDE line for each product. If there is more than one user per product, add an INCLUDE line for each user, as well. Alternatively, you can use the GROUP syntax to combine authorized Named Users for a specific product.
Example 1: Specifying which users can run Maple and Advanced Engineering Mathematics with Maple - Complete Solution Manual

INCLUDE Maple USER User1

INCLUDE Maple USER User2

INCLUDE Maple USER User3

INCLUDE Maple USER User4

INCLUDE AEMCompleteSolutionManual16 USER User4

Example 2: Using `GROUP` syntax to specify users that can run Maple and Advanced Engineering Mathematics with Maple - Complete Solution Manual

GROUP Maple_users User1 User2 User3 User4

INCLUDE Maple GROUP Maple_users

INCLUDE AEMCompleteSolutionManual16 USER User4

Restart the License Manager.

You must restart the license manager for the changes to the options file to take effect.

Return to Start.

Getting Started

This book consists of a series of Maple documents. The starting point for this book is the Table of Contents. To view the Table of Contents, double-click on the Advanced Engineering Mathematics with Maple - Complete Solution Manual desktop icon, or, from within Maple, open the Table of Contents.mwz file which is located in the installation folder. From the Table of Contents, you can navigate to any section of the book by following the hyperlinks.

The Unit, Chapter and Section numbers all correspond to the Advanced Engineering Mathematics with Maple text. For example, to find the solution to the problems in section 17.1, follow the links from the Table of Contents to Chapter 17, section 17.1.

The Complete Solution Manual gives the full solutions to all exercises from the text. A Student Solution Manual is also available. The Student Solution Manual gives the full solutions to the subset of exercises corresponding to those for which the final answer was supplied in the main text.

Return to Start.

Viewing Tips

To view the entire document at once, from the View menu, select Expand All Sections.

If you wish to modify a solution, you must first execute the commands in the Initializations section, so that any necessary procedure and variable definitions are done. Next, scroll directly to the solution you are interested in, without executing any other commands. Variable names may be re-used between solutions, so executing commands from one solution could adversely affect the proper functioning of a second. To modify a second solution, first re-execute the Initalizations section.

If you experience any problems with this book, please contact Maplesoft.

Return to Start.

System Requirements

32-bit Windows System Requirements

Version

CPU

Recommended RAM

Hard Disk

Windows XP

Intel Pentium III 650 MHz or higher or fully compatible

2 GB

2 GB

Windows Server 2008

x86_64 1.4 GHz (single core) or x86_64 1.3 GHz (dual core) or equivalent

2 GB

2 GB

Windows Vista

Intel Pentium III 1 GHz

2 GB

2 GB

Windows 7

Intel Pentium III 1 GHz

2 GB

2 GB

  • DVD-ROM drive (for DVD installation).
  • 16-bit color at 1024 by 768 (or greater) resolution recommended.
  • Internal TCP/IP connections enabled.
  • System performance may be affected if running below the recommended memory requirement.

64-bit Windows System Requirements

Version

CPU

Recommended RAM

Hard Disk

Windows Server 2008 R2

AMD X86_64 1 GHz Intel Xeon, Intel 64

2 GB

2 GB

Windows XP

AMD X86_64 1 GHz Intel Xeon, Intel 64

2 GB

2 GB

Windows Vista

AMD X86_64 1 GHz Intel Xeon, Intel 64

2 GB

2 GB

Windows 7

AMD X86_64 1 GHz Intel Xeon, Intel 64

2 GB

2 GB

  • DVD-ROM drive (for DVD installation).
  • 16-bit color at 1024 by 768 (or greater) resolution recommended.
  • Internal TCP/IP connections enabled.
  • System performance may be affected if running below the recommended memory requirement.
  • Classic Worksheet is not available on this platform.

Macintosh System Requirements

Vendor

CPU

Operating System

Version

Recommended RAM

Hard Disk

Apple

Intel

OS X

10.6

2 GB

2 GB

Apple

64-bit Intel

OS X

10.6, 10.7

2 GB

2 GB

  • Java™ Runtime Environment 1.6.0_18 or higher installed
  • DVD-ROM drive (for DVD installation).
  • 16-bit color at 1024 by 768 (or greater) resolution recommended.
  • Internal TCP/IP connections enabled.
  • System performance may be affected if running below the recommended memory requirement.
  • Classic Worksheet is not available on this platform.

32-bit Linux System Requirements

Vendor

Operating System Version

CPU

Recommended RAM

Hard Disk

Red Hat

5 update 5, 6

Intel Pentium III 650 MHz or equivalent

2 GB

2GB

SUSE Enterprise Desktop

10 SP3, 11 SP1

Intel Pentium III 650 MHz or equivalent

2 GB

2 GB

Ubuntu

10.04 LTS, 11.10

Intel Pentium III 650 MHz or equivalent

2 GB

2 GB

  • DVD-ROM drive (for DVD installation).
  • 16-bit color at 1024 by 768 (or greater) resolution recommended.
  • X11 R6.
  • Internal TCP/IP connections enabled.
  • System performance may be affected if running below the recommended memory requirement.

64-bit Linux System Requirements

Vendor

Operating System Version

CPU

Recommended RAM

Hard Disk

SUSE Enterprise Desktop

10 SP 3, 11 SP 1

Intel 64 or AMD X86_64

2 GB

2 GB

Red Hat Enterprise Linux

5 update 5,6

Intel 64 or AMD X86_64

2 GB

2 GB

Ubuntu

10.04 LTS, 11.10

Intel 64 or AMD X86_64

2 GB

2 GB

  • DVD-ROM drive (for DVD installation).
  • 16-bit color at 1024 by 768 (or greater) resolution recommended.
  • X11 R6.
  • Internal TCP/IP connections enabled.
  • System performance may be affected if running below the recommended memory requirement.
  • Classic Worksheet is not available on this platform

Return to Start.

Trademarks

Note: Maple uses the Flexera Software Corporation FlexNet Publisher as its license manager. This document contains all the information you require for a standard Maple installation. For more information, refer to the FlexNet Publisher documentation at http://www.flexerasoftware.com/.

Maple, Maplesoft, and Waterloo Maple are trademarks of Waterloo Maple Inc.

Intel is a registered trademark of Intel Corporation.

Microsoft, Windows, Windows Server, Windows Vista, Excel, and Internet Explorer are registered trademarks of Microsoft Corporation.

Macintosh and Mac OS are registered trademarks of Apple Computer, Inc.

NVIDIA is a registered trademark of NVIDIA Corporation.

Java, JRE, and Solaris are registered trademarks of Oracle and/or its affiliates.

FLEXlm is a trademark of Flexera Software Corporation Corporation.

Linux is a registered trademark of Linus Torvalds.

All other brand names or product names are trademarks or registered trademarks of their respective companies.

Return to Start.