Compatibility Issues in MapleSim 6.1 - MapleSim Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : MapleSim : Previous Releases : MapleSim 6.1 : previousReleases/MapleSim6.1/compatibility

Compatibility Issues in MapleSim 6.1

  

The following is a brief description of the compatibility issues that affect users upgrading from previous versions of MapleSim to MapleSim 6.1.

Location of top-level package names when importing Modelica libraries

In previous versions of MapleSim, when you imported a package called, for example, myPackage, the file containing the top-level package name could have been named either package.mo or myPackage.mo. This was an extension to the Modelica specification, which says that the file has to be named package.mo.

In MapleSim 6.1 and later, the file containing the top-level package name must be called package.mo.

See Also

Compatibility Issues in Maple 17

Importing Modelica Libraries

 


Download Help Document

Was this information helpful?



Please add your Comment (Optional)
E-mail Address (Optional)
What is ? This question helps us to combat spam