Shortcut Keys Summary for Windows - Maple Programming Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : Reference : Shortcuts : Shortcut Keys : Worksheet Interface : worksheet/reference/hotwin

Shortcut Keys Summary for Windows

 

Keyboard Bindings

TTY Mode Functions in Command-line Maple

Using the Mouse in TTY Mode

Keyboard Bindings

Shortcut Keys

Function

Ctrl + Space

Complete Command

Esc

Complete Command

Home

Cursor to Start of Line

End

Cursor to End of Line

Ctrl + Home

Cursor to Top of Worksheet

Ctrl + End

Cursor to Bottom of Worksheet

Ctrl + Down Arrow

Move to Bottom of Execution Group

Ctrl + Up Arrow

Move to Top of Execution Group

Ctrl + Right Arrow

Move to Beginning of next text or symbol

Ctrl + Left Arrow

Move to Beginning of text or symbol, or previous text or symbol

Shift + Enter

Soft New Line

Tab

Move cursor down to next input region

Shift + Tab

Move cursor up to previous input region

\

Escape next character for entering "^"

Ctrl + Tab

Move forward through multiple open worksheet and document tabs in a Maple window

Ctrl + PageDown

Move forward through multiple open worksheet and document tabs in a Maple window

Ctrl + Shift + Tab

Move backward through multiple open worksheet and document tabs in a Maple window

Ctrl + PageUp

Move backward through multiple open worksheet and document tabs in a Maple window

Ctrl + Shift + Enter

Execute entire worksheet

  

For a list of math editing shortcut keys, see 2-D Math Shortcut Keys and Hints.

  

The following is a list of menu accelerators.

Shortcut Keys

Function

Alt + F

Open File Menu

Alt + E

Open Edit Menu

Alt + V

Open View Menu

Alt + I

Open Insert Menu

Alt + R

Open Format Menu

Alt + T

Open Tools Menu

Alt + W

Open Window Menu

Alt + H

Open Help Menu

Alt + F + D

Send Email with attached worksheet

Alt + F + M

Recent Documents Menu

Ctrl + N

New Document/Worksheet (based on Options dialog setting)

Ctrl + O

Open Worksheet

Ctrl + F4

Close Current Worksheet

Ctrl + S

Save Worksheet

Ctrl + P

Print Worksheet

Ctrl + Shift + P

Page Setup

Alt + F4

Exit Maple

Ctrl + Z

Undo

Ctrl + Y

Redo

Ctrl + X

Cut Selection to Clipboard

Ctrl + C

Copy Selection to Clipboard

Ctrl + Shift + M

Copy Selection as MathML

Ctrl + V

Paste Selection from Clipboard

Ctrl + Delete

Delete an Element

Ctrl + A

Select All

Ctrl + Alt + Shift + D

Select document block

Ctrl + Alt + Shift + E

Select execution group

Ctrl + Alt + Shift + S

Select section

Ctrl + F

Find/Replace

F5

Switch between Text and Math mode

F3

Split Execution Groups

F4

Join Execution Group

F6

Interrupt current operation

F11

Slideshow mode

  

(To split/join with the previous execution group, place the cursor at the start of the Maple input.)

  

(To split/join with the lower execution group, place the cursor at the end of the Maple input.)

Shift + F3

Split Sections

Shift + F4

Join Sections

Enter

Evaluate Expression

Alt + Enter

Evaluate and Display Inline (U.S. and International keyboards)

Ctrl + =

Evaluate and Display Inline (U.S. keyboards)

Ctrl + Shift + A

Convert the selected expression into an atomic identifier (2-D math only)

Ctrl + Shift + U

Enter units

Alt + C

Collapse code edit region

ALt + X

Expand code edit region

 

 

Ctrl + 0

Default Zoom Factor

Ctrl + 1

Zoom Factor...75%

Ctrl + 2

Zoom Factor...100%

Ctrl + 3

Zoom Factor...125%

Ctrl + 4

Zoom Factor...150%

Ctrl + 5

Zoom Factor...200%

Ctrl + 6

Zoom Factor...300%

Ctrl + 7

Zoom Factor...400%

Ctrl + mouse scroll wheel

Zoom in or out from worksheet

F9

Show Region Ranges

Shift + F9

Show Section Ranges

Ctrl + T

Text Input Mode

Ctrl + M

Maple Input Mode

Ctrl + R

2-D Math Mode

Ctrl + L

Label Mode

Ctrl + Enter

Insert Page Break

 

 

Ctrl + J

Insert Execution Group After Cursor

Ctrl + K

Insert Execution Group Before Cursor

Ctrl + Shift + J

Insert Paragraph After

Ctrl + Shift + K

Insert Paragraph Before

 

 

Ctrl + B

Bold Style Attribute (text or Maple input)

Ctrl + I

Italic Style Attribute (text or Maple input)

Ctrl + U

Underline (text or Maple input)

 

 

Ctrl + .

Enclose Section in Subsection (Indent)

Ctrl + ,

Remove Section Enclosing Selection (Outdent)

F7

Spellcheck

F1

Quick Help Pop-up Menu

F2

Context-sensitive Help

Ctrl + F1

Help Table of Contents

Ctrl + F2

Maple Quick Reference Card

Ctrl + Shift + C

Increase number of columns of table (Matrix, or Vector)

Ctrl + Shift + R

Increase number of rows of table (Matrix, Vector, or piecewise function)

Ctrl + Shift + E

Launch the startup code editor

Ctrl + Shift + I

User Profile dialog box

TTY Mode Functions in Command-line Maple

Shortcut Keys

Function

Alt + Space

Access Window Menu

Alt + Space  m

Move Window

Alt + Space  s

Size Window

Alt + Space  n

Minimize Window

Alt + Space  x

Maximize Window

 

 

Alt + Space  c

Close Window

Alt + Space  e  k

Mark Text for Copying

Shift + Right Arrow

Select Marked Text

Alt + Space  e  y

Copy Selected Text

Alt + Space  e  p

Paste Copied Text

 

 

Alt + Space  e  l

Scroll Window

Alt + Space  p

Change Window Properties

Using the Mouse in TTY Mode

  

You can also use the mouse to access the TTY Mode Window menu by clicking on the maple leaf icon in the title bar. Using the mouse, you can easily select text that has been marked for copying. Click on the flashing cursor and drag it across and down the text to be selected.

  

The mouse is also useful for navigating the Properties dialog box to change features of the terminal window such as font, layout, color, and other options.

See Also

Glossary

Options Dialog - Interface Tab

Scroll Through a Spreadsheet

 


Download Help Document

Was this information helpful?



Please add your Comment (Optional)
E-mail Address (Optional)
What is ? This question helps us to combat spam