Change the Magnification of a Maple Worksheet or Document - Maple Programming Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : Create Maple Worksheets : Browse Maple Worksheets : worksheet/managing/zooming

Change the Magnification of a Maple Worksheet or Document

  

Use the View>Zoom Factor feature to increase or decrease the display size of worksheet or document contents. Note that plots, images, and sketches remain unchanged.

1. 

From the View menu, select Zoom Factor. A check mark indicates the current magnification.

2. 

Select the desired magnification.

 

Worksheets

Help System

Worksheets

  

The zoom applies to the active worksheet.

• 

New worksheets open using the default magnification set in the Tools>Options>Interface tab Default zoom drop-down list. If a worksheet was saved with a zoom factor of other than 100%, then that worksheet opens with the saved factor and not the default value.

Help System

• 

If you apply the zoom factor to an active help page in the Help Navigator, the magnification applies to all help pages viewed in the Help Navigator.

• 

If you set your Maple session to use multiple help navigators (Tools>Options>Interface tab>Multiple Help Navigators check box) then the zoom factor applies only to the help pages in the specified navigator.

See Also

Options>Interface

Worksheet Toolbar

 


Download Help Document

Was this information helpful?



Please add your Comment (Optional)
E-mail Address (Optional)
What is ? This question helps us to combat spam