Common Actions in Using the Standard Worksheet Interface - Maple Programming Help

Online Help

All Products    Maple    MapleSim


Home : Support : Online Help : Getting Started : Menus : Document Menu Bar : Format Menu : worksheet/documenting/commonactions

Common Actions in Using the Standard Worksheet Interface

  

The following is a listing of common actions associated with using the Standard Worksheet interface. Each action (or topic) is followed by the menu path for completing a task.

 

Creating New Documents or Worksheets

Opening and Closing Worksheets and Documents

Performing Computations

Input and Output

Printing

Editing and Formatting

Navigation

Classic Worksheet Interface

Creating New Documents or Worksheets

Action

Menu Path

Open a new worksheet in Worksheet mode

File>New>Worksheet Mode

Open a new document in Document mode

File>New>Document Mode

Create a new document inside a workbook

File>New>Document in Workbook

Create a new worksheet inside a workbook

File>New>Worksheet in Workbook

Create a new folder inside a workbook

File>New>Folder in Workbook

Attach a new Maple code file to the workbook

File>New>Maple Code Attachment

Open a new template

File>New>Templates

Opening and Closing Worksheets and Documents

Action

Menu Path

Close the active document or worksheet

File>Close Document

Close a window, including all tabs

File>Close Window

Exit Maple

File>Exit: Selecting Exit closes all worksheets.

Performing Computations

Action

Menu Path

Execute selection

Edit>Execute>Selection: Computes or recomputes a selection of execution groups in your worksheet.

Execute worksheet

Edit>Execute>Worksheet: Computes or recomputes the entire Maple worksheet when you have changed expressions that affect subsequent Maple commands.

Input and Output

Action

Menu Path

Remove output from a selection

Edit>Remove Output>From Selection

Remove output from a worksheet

Edit>Remove Output>From Worksheet: Removes Maple output from all execution groups in a worksheet.

Insert text

Insert>Text

Printing

Action

Menu Path

Printing a help page

In help system, File>Print

Printing a worksheet

File>Print

Page setup for printing

File>Page Setup

Editing and Formatting

Action

Menu Path

Indent selected elements from your worksheet one level by enclosing selection in a subsection.

Format>Indent

Decrease the indentation of a worksheet element by one level by removing one subsection that encloses the worksheet element.

Format>Outdent

Paragraph alignment

Format>Paragraph: Select from Left, Center, Right, and Justify.

Reverses the last undone action

Edit>Redo

Text format

Format>Character: Select from Bold, Italic, Underline, Superscript, Subscript, Color, and Highlight Color

Undo your last action.  Applying undo after an execution removes the output from the worksheet but does not change the state of the kernel

Edit>Undo

Navigation

Action

Menu Path

Find/Replace: Searches for the specified text in a help page or active worksheet. Optionally, replace text in an active worksheet. The Find feature searches text, Maple Input, and simple names in 2-D math notation (such as x in the expression x2y+10).

Edit>Find/Replace

Forward-Backward in Help Page History

In help system, View>Forward or View>Back, or back and forward arrows: Travels through history of opened help pages.

Go To

In help system, Edit>Go To: Moves the cursor to the location of a heading in the help page.

Classic Worksheet Interface

Action

Menu Path

Introduction (Classic Worksheet Interface only)

Help>Introduction: Displays introduction to the Maple product. This page opens automatically the first time you use Maple.

See Also

shortcut keys

 


Download Help Document

Was this information helpful?



Please add your Comment (Optional)
E-mail Address (Optional)
What is ? This question helps us to combat spam